Bin ich zu blöd?

Nur Anfragen bei technischen Problemen! Keine Bugs, keine Fragen zum Inhalt!
Gesperrt
BlackDeath
Beiträge: 6
Registriert: 9. Mai 2019, 05:57

Bin ich zu blöd?

Beitrag von BlackDeath » 18. Mai 2019, 06:06

Ich habe gestern 2 Aufklärungsdrohnen gebaut. Jetzt habe ich zwei Probleme... erstens ich finde die Drohnen nirgends um sie loszuschicken. Bei Produktion kann ich jetzt auch keine mehr bauen. Irgendwie merkwürdig... oder kapiere ich es einfach nur nicht?

FosCo
Beiträge: 45
Registriert: 18. Mär 2019, 16:33

Re: Bin ich zu blöd?

Beitrag von FosCo » 18. Mai 2019, 06:57

Schau Mal unter Spionage im Flottenmenü
XW: Vortex {[-ffw-] --> [ICD-HC]} --> [SuN] Jonas
LW: [-ffw-] FosCo

BlackDeath
Beiträge: 6
Registriert: 9. Mai 2019, 05:57

Re: Bin ich zu blöd?

Beitrag von BlackDeath » 18. Mai 2019, 07:29

Dann erscheint ein leeres Feld. Ich kann da nichts auswählen. Müsste ich nicht auf Raumdock sehen können was alles auf meinem Planet ist?

Ich finde keine Sonden nirgends. Und bauen kann ich sie auch nicht mehr... kann mir jetzt eine designen. Aber das doch nicht normal

Sotho
Beiträge: 10
Registriert: 16. Apr 2019, 12:29

Re: Bin ich zu blöd?

Beitrag von Sotho » 18. Mai 2019, 15:23

Ich hatte gerade das gleiche Problem
Nach Logout/ -In funktioniert es wieder

thoxx
Beiträge: 6
Registriert: 8. Mai 2019, 10:39

Re: Bin ich zu blöd?

Beitrag von thoxx » 19. Mai 2019, 22:01

BlackDeath hat geschrieben:
18. Mai 2019, 07:29
Und bauen kann ich sie auch nicht mehr... kann mir jetzt eine designen. Aber das doch nicht normal
Standarddesign für Drohne fehlt plötzlich

Da bin ich wohl nicht der einzige mit dem Problem.
XW seit Beta3 - D2NSA

Warrior
Beiträge: 195
Registriert: 10. Okt 2017, 11:46

Re: Bin ich zu blöd?

Beitrag von Warrior » 19. Mai 2019, 22:35

Hat nichts mit Technischen Support zu tun, ich aktualisere das mal in Ingame Bugs und schließe hier!
League of Lords HC

Bild

Gesperrt