kein Res-Abzug bei zu wenig Energie

Ihr stößt auf Fehler, oder etwas kommt euch merkwürdig vor? Dann bitte hier posten. Nur ein Thema pro Beitrag
Antworten
Benutzeravatar
Toki
Beiträge: 64
Registriert: 3. Feb 2019, 20:40

kein Res-Abzug bei zu wenig Energie

Beitrag von Toki » 6. Mär 2019, 09:41

auf meiner neuen Kolonie "Whisky Outpost" habe ich -5TW von 10TW Energie, bekomme aber keine Abzüge bei der Ressourcengewinnung.

Kann es daran liegen, dass aktuell ein AKW baut?
[TOK-HC] Toki

Benutzeravatar
VanRyun
Site Admin
Beiträge: 677
Registriert: 23. Jun 2016, 10:41

Re: kein Res-Abzug bei zu wenig Energie

Beitrag von VanRyun » 6. Mär 2019, 16:38

minus sollte Minus sein. :/
Bild
Danke für deine Unterstützung

Benutzeravatar
Mr.Sandman
Beiträge: 31
Registriert: 12. Okt 2017, 11:39

Re: kein Res-Abzug bei zu wenig Energie

Beitrag von Mr.Sandman » 6. Mär 2019, 18:31

Kann ich bestätigen. Gab keinen Abzug und kkw war gerade im Bau.
Früher [SR] und [WgH]

Heute LoL - League of Lords
Bild

Benutzeravatar
Toki
Beiträge: 64
Registriert: 3. Feb 2019, 20:40

Re: kein Res-Abzug bei zu wenig Energie

Beitrag von Toki » 11. Mär 2019, 09:58

Bug ist reproduzierbar -1TW Energie auf "Wisky Outpost", AKW baut und unter Rohstoffe wird kein Abzug angezeigt.
[TOK-HC] Toki

Warrior
Beiträge: 147
Registriert: 10. Okt 2017, 11:46

Re: kein Res-Abzug bei zu wenig Energie

Beitrag von Warrior » 17. Mär 2019, 12:17

*Push* man sollte ja eine Bestrafung bekommen wenn man so einen Murks macht ;)
League of Lords HC

Bild

Antworten